767股票学习网 > 股票学校 > 大智慧公式 > 正文

速成炒股法(大智慧指标源码)

{速成炒股法}
{大受欢迎的[速成炒股法]------一小时包会,大众都喜欢!!!
最近全民炒股之风甚盛,但大多数人都缺乏股票买卖知识,蒙受不必要的损失;
针对这些庞大人群,我编了一个[速成炒股法],简单明了,一小时学成;经过讲授,
大受欢迎!现介绍如下,如认为可以,希望大家帮助普及,恩惠千万家!

(一)指标设置,一主图两副图,就用现成的,改改参数就成:
     (1)主图:bbi(大智慧软件一打就出来),其他软件可以用ma13代替;
     (2)副图1:kdj(参数原来是9,3,3改为21,7,3);
     (3)副图2:macd(参数原来是12,26,9改为5,55,5);

速成炒股法原码:(主要给老师用,老百姓就用现成的,改参数就成)
  (1)主图:bbi或ma13}
     bbi:(ma(c,3)+ma(c,6)+ma(c,12)+ma(c,24))/4,colorwhite,linethick3;
     ma13:ema(c,13),coloryellow;
{  (2)副图1:kdj(21,7,3)
     RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
     K:SMA(RSV,7,1),colorwhite;
     D:SMA(K,3,1),coloryellow;
     J:3*K-2*D,colorff00ff;
     0,coloraaaaaa;
     20,coloraaaaaa,pointdot;
     50,coloraaaaaa;
     80,coloraaaaaa,pointdot;
     100,coloraaaaaa;
   (3)副图2:macd(5,55,5)
     DIFF: EMA(CLOSE,5) - EMA(CLOSE,55),colorwhite;
     DEA: EMA(DIFF,5),coloryellow;
     MACD: 2*(DIFF-DEA), COLORSTICK ;
     0,colorffa2af;

(二)用法:
  (1)先看主图,如bbi向上时,而k线向上穿越bbi,则是买点;此时此刻kdj,macd相应会金叉;
  (2)如bbi一直托住k线向上,则持股不卖,此时kdj,macd相应向上;
  (3)一定要看bbi的角度,角度愈大愈强,角度愈小愈弱,角度变平就要变盘了,而kdj,macd相应会表示;
  (4)当bbi角度变小变平,而k线向下穿越bbi,则是卖点,此时此刻kdj,macd相应会死叉;
  (5)买卖时一定看大盘的强弱,大盘不好宁愿不做,大盘好,此法甚灵;
  (6)bbi,kdj,macd,三者是互相印证的在实战中,你会加深体会;
恳切请大家指正与帮助,并帮助普及,恩惠万家!!!}

 

  上一篇文章:
下一篇文章:

 





767股票学习网  www.net767.com  本站微博