767股票学习网 > 股票学校 > 大智慧公式 > 正文

大智慧经典版主图指标

C1: DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,5)/(AMOUNT/VOL/100)/100)),colorred,linethick2;
if(c1<ref(c1,1),c1,0),colorgreen,linethick2;
DD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
D:DMA(DD,VOL/CAPITAL);
A:D+0.10,,color999999;
B:D-0.10,,colorFF6633;
AA:=(HIGH+LOW+OPEN+2*CLOSE)/5,linethick0;
STICKLINE(CLOSE>1,AA+0.02,AA-0.02,3,0),color0066CC;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K1:=ref(RSV,1);K2:=ref(RSV,2);k:=rsv;K3:=ref(RSV,3);K4:=ref(RSV,4);k5:=ref(rsv,5);
kk80:=3*80-(pow(2/3,1)*k1+pow(2/3,2)*k2+pow(2/3,3)*k3+pow(2/3,4)*k4+3*pow(2/3,5)*k5);
kk50:=3*50-(pow(2/3,1)*k1+pow(2/3,2)*k2+pow(2/3,3)*k3+pow(2/3,4)*k4+3*pow(2/3,5)*k5);
kk20:=3*20-(pow(2/3,1)*k1+pow(2/3,2)*k2+pow(2/3,3)*k3+pow(2/3,4)*k4+3*pow(2/3,5)*k5);
kkk80:=sma((kk80*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);
交叉:=3*sma(sma(k,3,1),3,1)-(pow(2/3,1)*k1+pow(2/3,2)*k2+pow(2/3,3)*k3+pow(2/3,4)*k4+3*pow(2/3,5)*k5);
k转折:=3*sma(k,3,1)-(pow(2/3,1)*k1+pow(2/3,2)*k2+pow(2/3,3)*k3+pow(2/3,4)*k4+3*pow(2/3,5)*k5);
k转折价0:=sma((k转折*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);
日交叉0:=sma((交叉*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);
DRAWTEXT(k转折价0>=kkk80 and k转折价0>=日交叉0,日交叉0,'●'),COLORRED;

下载地址:大智慧经典版主图指标

  上一篇文章:
下一篇文章:

 





767股票学习网 | 手机版 | 微信 | 微博 | 返回顶部↑