767股票学习网 > 股票学校 > 大智慧公式 > 正文

平台整理突破指标原码

平台整理突破信号是以量价为依赖做出的指标,准确性比较好,在熊市中极少极少发出信号,但是,市场是多变的,指标不是万能的,您如果有兴趣也一定要做到活学活用,才会有所收获.原码如下:
MA10:MA(CLOSE,10),coloryellow,linethick0;
MA54:MA(CLOSE,54),Colorffcccc,linethick0;
PL1:=(((CLOSE - MA54) / MA54) < 0.1);
PL2:=(((CLOSE - MA10) / MA10) < 0.3);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * -0.1);
DRAWTEXT(平台突破,l,'突破★牛股'),COLORFFCC00;

 

下载地址: 平台整理突破指标

 
上一篇文章:
下一篇文章:

 





767股票学习网  www.net767.com  本站微博