767股票学习网 > 股票学校 > 大智慧公式 > 正文

短线工作线(大智慧经典版)

短线工作线(大智慧经典版)

ma5:ema(c,5),colorwhite;
工作线:ema(c,14),colorf00ff0,linethick1;
二号线:ema(c,25),color00ff00,linethick1;
九号线:eMA(CLOSE,99),linethick1;
MA120:eMA(CLOSE,120),linethick1;
生命线:eMA(CLOSE,453),linethick1,colorred;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORwhite;
DEA:=EMA(DIFF,9),COLORf00ff0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff<dea,h,l,0.5,0),colorf0f000;
stickline(diff<dea,o,c,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短线'),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,6,1),linethick3,colorred;

 

下载地址: 短线工作线

  上一篇文章:
下一篇文章:

 





767股票学习网  www.net767.com  本站微博