首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

767股票学习网 > 股票学校 > 大智慧L2公式 > 正文

波段进出副图指标(无未来)

vara:=(-100)*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));
波段:vara;
-50;
-90;
-10;
STICKLINE(波段>-50,-50,波段,2,0),colorred;
STICKLINE(波段<-50,-50,波段,2,0),colorblue;
var1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
var2:=SMA(SMA(var1,3,1),3,1);
var3:=EMA(var2,5);
var2;91.307,COLORred;
6.788,COLORwhite;
49.048,COLORgreen;
BB:var3,COLORYELLOW;
是金:3*var2-2*var3,COLORRED;
STICKLINE(CROSS(是金,var2) AND 是金<21,var2-5,var2+15,8,0),COLORYELLOW;
STICKLINE(CROSS(var2,是金) AND 是金>55,var2-5,var2+15,8,0),colorblue;
DRAWTEXT(CROSS(是金,var2) AND 是金<21,var2-3,'进'),COLORYELLOW;
DRAWTEXT(CROSS(var2,是金) AND 是金>55,var2+15,'出'),colorwhite;

下载地址:波段进出 

上一篇文章:

下一篇文章:

 




767股票学习网 | 手机版 | 微信 | 微博 | 联系站长