767股票学习网 > 股票学校 > 大智慧L2公式 > 正文

千均MACD长短趋势

FF:EMA(CLOSE,7)-EMA(CLOSE,144),LINETHICK0;
FA:EMA(FF,360),LINETHICK0;JC:=CROSS(FF,FA);
FILLRGN(FF,FA,FF>FA,RGB(150,0,150),FF<FA,RGB(0,100,200));
{STICKLINE(FF>FA,FF,FA,10,0),COLOR660066,LINETHICK1;
STICKLINE(FF<FA,FF,FA,10,0),COLOR996600,LINETHICK1;}
F:=(EMA(CLOSE,5)-EMA(CLOSE,21))*4;
A:EMA(F,5);MMD:2*(F-A),COLORSTICK;
周F:F,COLORFFFFFF;周A:A,COLOR00FFFF;
DRAWICON(CROSS(F,A),A,7);
DRAWICON(CROSS(A,F),A,8);
DRAWICON(JC and MMD<0,FA,1);
DRAWICON(JC and CROSS(F,A),FA,1);

下载地址:千均MACD长短趋势

  上一篇文章:
下一篇文章:

 





767股票学习网 | 手机版 | 微信 | 微博 | 返回顶部↑