767股票学习网 > 股票学校 > 大智慧L2公式 > 正文

量能平台_立桩量_地量平台_攻守阵线(公式图)

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7.8,0),COLOR3333AA,LAYER5;
ma05:MA(CLOSE, 5);

{◆量能平台◆立桩量◆地量平台◆攻守阵线}
if BARSTATUS=2 then begin
KG3:=mod(CURRENTTIME,3);
Nx:=13;
{量能平台,立桩量,地量平台}
TSt:='';
if KG3=0 and min(BARSLAST(2*ref(V,1)<V),BARSLAST(v>ref(v,1) and 2*ref(V,2)<ref(V,1)))=HHVBARS(V,Nx)
then TSt:=TSt+'立桩量 ______________';
else TSt:=TSt+'天 ________________';
DRAWTEXT(1,REF(REF(C,HHVBARS(V,Nx)),1),TSt),ALIGN2,VALIGN1;
DRAWTEXT(1,REF(REF(O,LLVBARS(V,Nx)),1),'地 ________________'),ALIGN2,VALIGN1;
{攻守阵线}
gd:=abs(c-o);
DRAWTEXT(1,REF(REF(c,HHVBARS(gd,Nx)),1),'攻   ________________'),ALIGN2,VALIGN1;
DRAWTEXT(1,REF(REF(o,HHVBARS(gd,Nx)),1),'守   ________________'),ALIGN2,VALIGN1;
end;

下载地址:量能平台_立桩量

  上一篇文章:
下一篇文章:

 





767股票学习网  www.net767.com  本站微博