767股票学习网 > 股票学校 > 飞狐公式 > 正文

红袖善扬红蓝胜负指标(副图,源码)

红袖善扬红蓝胜负指标指标(副图,源码)

DRAWGBK(CLOSE,COLORRGB(36,68,36),COLORRGB(100,100,100),1);
VAR0:=IF((YEAR < 2009 AND (YEAR > 2002),1,1);
VAR1:=(7)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(30),4,1)) - (3)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(30),4,1),3,1)) - SMA(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(30),4,1),3,1),2,1);
VAR2:=EMA(MA(VAR1,5),7);
红军:(VAR1)*(VAR0),LINETHICK1,COLOR2222FF;
蓝军:(VAR2)*(VAR0),LINETHICK1,COLORAA8800;
STICKLINE((红军 >= 蓝军),红军,蓝军,2,0),COLOR2222FF;
STICKLINE((红军 < 蓝军),红军,蓝军,2,0),COLORAA8800;
STICKLINE((蓝军 <= 红军),蓝军,红军,2,0),COLOR2222FF;
STICKLINE((蓝军 > 红军),蓝军,红军,2,0),COLORAA8800;
VAR3:=((SMA(ABS(LOW - REF(LOW,1)),3,1))/(SMA(MAX(LOW - REF(LOW,1),0),3,1)))*(100);
VAR4:=EMA(IF((CLOSE)*(1.3),(VAR3)*(10),(VAR3)/(10)),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR8:=(EMA(IF((LOW <= VAR5),(VAR4 + (VAR6)*(2))/(2),0),3))/(618);
卖点:=(红军 > 70) AND (红军 < REF(红军,1)) AND (红军 - 蓝军 < 5) AND (红军 > 蓝军) AND VAR0;
买点:=(REF(红军,1) < 35) AND (红军 > REF(红军,1)) AND (蓝军 > 红军) AND VAR0;
警惕:IF(卖点,红军 + 5,100),LINETHICK2,COLORFFFF00;
底部:IF((VAR8 > 100),(100)*(VAR0),(VAR8)*(VAR0)),LINETHICK2,COLORYELLOW;
介入:IF(买点,红军 - 5,0),LINETHICK2,COLORFF00FF;

 下载地址:红蓝胜负指标

  上一篇文章:
下一篇文章:

 





767股票学习网  www.net767.com  本站微博