767股票学习网 > 股票学校 > 飞狐公式 > 正文

金牌KDJ(副图,源码,贴图)

0,COLORWHITE;20,COLORYELLOW;50,COLORMAGENTA;80,color9999FF;-20,COLORGRAY;-50,COLORGREEN;
均价:=(2*C+(H-L)/2+L+o)/4;
p:=if(STKTYPE=0,2,3);
价差:=SUM(均价-REF(均价,1),p)/p;
MM:=EMA(均价+价差,14),COLORCYAN;
n:=IF(DATATYPE=5,48,IF(DATATYPE=6,24,IF(DATATYPE=7,12,54)));
多:=REF(HHV(MM,3*n),n/3),color9999FF,LINETHICK1;
空:=REF(LLV(MM,3*N),N/3),COLOR00bb00,COLOR66FF00,LINETHICK1;
RV:=EMA((eMA(均价+价差,3)-空)/(多-空)*100,3)/3,COLORRED;
RVS:=(SMA(RV,5,2));
K:SMA(RVS,3,1),COLORWHITE;
D:SMA(K,3,1),COLORGREEN;
J:3*K-2*D,COLORRED;

用法简要说明:三线在0轴以上可以做多,J值在80以上防止掉头.

 下载地址:金牌KDJ

  上一篇文章:
下一篇文章:

 





767股票学习网  www.net767.com  本站微博