767股票学习网 > 股票学校 > 通达信公式 > 正文

分时主图-适合超级短线

分时主图~~ 极品分时 合适超级短线 (高手和新手(注意要求学习技术派好再盯盘操作短线))

A1:(DVOL/C)/2,COLORCYAN,LINETHICK1;
A222:IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0),COLORRED,LINETHICK1;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A6:=A2+A3+A4+A5;
机买:(A2/A6)*100,COLORRED,LINETHICK1,NODRAW;
机卖:(A3/A6)*100,LINETHICK1,COLORCYAN,NODRAW;
散买:(A4/A6)*100,LINETHICK1,COLORMAGENTA,NODRAW;
散卖:(A5/A6)*60,LINETHICK1,COLORGREEN,NODRAW;
主力差:(机买-机卖)*60,COLORYELLOW,LINETHICK1;
IF(主力差<= REF(主力差,1),主力差,DRAWNULL),COLORLICYAN,LINETHICK1;
IF(主力差> REF(主力差,1),主力差,DRAWNULL),COLORYELLOW,LINETHICK1;
STICKLINE(主力差>REF(主力差,1),主力差,REF(A222,1),1,0),COLORRED;
STICKLINE(主力差<=REF(主力差,1),主力差,REF(A222,1),1,0),COLORCYAN;
STICKLINE(主力差<=REF(主力差,1),A1,REF(A222,1),0.5,0),COLORLICYAN;
{STICKLINE(主力差>REF(主力差,1),A1,REF(A222,1),0.5,0),COLORMAGENTA;}
T:=BARSCOUNT(A1);
STICKLINE(FILTER(CROSS(A1,REF(A222,1)),10),A1,主力差*0.99,1,0),COLORWHITE;
DRAWTEXT(FILTER(CROSS(A1,REF(A222,1)),10),A1*0.99,'S'),COLORWHITE;
STICKLINE(FILTER(CROSS(A222,REF(A1,1)),15),A222*0.99,主力差,1,0),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(A222,REF(A1,1)),15), A1,'B'),COLORYELLOW;
DRAWTEXT(ISLASTBAR=1,A1,'S'),COLORCYAN;
DRAWTEXT(ISLASTBAR=1,A222,'B'),COLORRED;

 下载地址:分时主图

  上一篇文章:
下一篇文章:

 





767股票学习网 | 手机版 | 微信 | 微博 | 返回顶部↑