767股票学习网 > 股票学校 > 通达信公式 > 正文

连跌排序-逆向思维 跌多了要涨

{连跌排序}

连跌天数:BARSLASTCOUNT(C<REF(C,1));
连续涨幅:IF(C<REF(C,1),(C-REF(C,连跌天数))/REF(C,连跌天数)*100,0);
换手跟踪:IF(连跌天数,SUM(VOL,连跌天数)/CAPITAL*100,0);
日均换手:IF(连跌天数,换手跟踪/连跌天数,0);
 

通达信软件有强大的排序功能

通达信软件有强大的排序功能,能够随意添加排序项目及指标,并对排序周期没有限定,可以更加排序周期,对实盘操作有着十分重要的参考意见!!

具体使用方法:
进入主页面-->点"报价"-->点"历史行情报表"-->一般系统默认指标(如正在计算"KDJ"中k、d、j数值)排序计算-->在页面的上面"指标"用右键-->更换排序指标(出现所有指标公式)-->就任选其中一个指标做为排序指标-->OK!计算中-->点排序的项目可以数值从“大”至“小”或从“小”至“大”排序。
在排序状态下,点下面的版块(例如分类/A股/中小/B股等,也可以定义地域\行业等),任何一版块,包括自定义版块,均可利用自定义及软件自带的指标排序!!


建立自定义的排序指标,方法如下:
主页面-->公式管理器-->新建-->公式名(任意)-->将所需要的公式贴粘进公式编辑器-->点"测试"-->点"确定"--->自定义的排序指标OK!

例如:
在"CYS"指标基础上增加"靠近年线"和"70%90%筹码集中度"指标
{鬼系CYS指标}
CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);
CYS:(CLOSE-CYC13)/CYC13*100;
{靠近年线指标}
靠近年线:(c-ma(c,250))/ma(c,250);


{公式用法:
1、CYS的用法说明:是对成本超跌度的数字化表达
2、用靠近年线用法说明:“靠近年线”排序,数值越小,越是未经大幅炒作的,是跌幅较大的。反弹可能更强烈。压力越小,支撑越强}

这个指标只是说明如何设定自定义排序指标及排序功能的运用,仅对实盘操作的参考,供大家参考!!!

下面两个非常好的排序公式

黑码起飞
涨幅:=DYNAINFO(14)*100,NODRAW ;
N3:=BARSLAST(CROSS(C,MA(C,20)));
N4:=BARSLAST(CROSS(MA(C,20),C));
黑码跟踪:IF(N3<N4,N3+1,0);
涨幅跟踪:(C-REF(C,黑码跟踪))/REF(C,黑码跟踪)*100;
换手:VOL/CAPITAL*100 LINETHICK0, NODRAW ;
百日换手:SUM(换手,100) LINETHICK0, NODRAW ;
换手跟踪:SUM(换手,0)-REF(SUM(换手,0),黑码跟踪),COLORFF937F LINETHICK0;
跟踪系数:换手跟踪/涨幅跟踪,COLOR00FF00 LINETHICK0;
N1:=BARSLAST(CROSS(C,MA(C,250)));
N2:=BARSLAST(CROSS(MA(C,250),C));
长期趋势:IF(N1<N2,N1+1,0), NODRAW ;
乖离率:(C-MA(C,250))/MA(C,250)*100, NODRAW ;

{强势列表}
{连涨三天以上但涨幅不大而换手充分的股票排序}
连涨天数:BARSLASTCOUNT(C>REF(C,1));
连续涨幅:IF(C>REF(C,1),(C-REF(C,连涨天数))/REF(C,连涨天数)*100,0);
换手跟踪:IF(连涨天数,SUM(VOL,连涨天数)/CAPITAL*100,0);
日均换手:IF(连涨天数,换手跟踪/连涨天数,0);

下载地址:连跌排序

  上一篇文章:
下一篇文章:

 





767股票学习网 | 手机版 | 微信 | 微博 | 返回顶部↑