767股票学习网 > 股票学校 > 同花顺公式 > 正文

主力散户(副图 源码)

VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,1);
VARB:=3*VAR9-2*SMA(VAR9,1);
VARC:=100-VARB;
散户:=(100-VARA)*VAR1;
主力:= MA(WINNER(CLOSE*0.95)*100,3)*VAR1;
新庄:=(100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1;
拉高出货:主力>VAR4,colorgreen;
新庄进场:新庄/10-10,coloryellow;
STICKLINE(新庄<100,0,新庄进场,15,0),COLOR770077;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
打压建仓:VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50,colorred ;
短线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*400,LINETHICK0,coloryellow;
中线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*400,LINETHICK0,colorwhite;
红柱:SMA(短线,3,1),LINETHICK0,COLOR0000FF;
蓝柱:SMA(中线,3,1),COLORSTICK,COLORFFFF00;
STICKLINE(拉高出货,0,红柱+10,10,0),colorgreen;
STICKLINE(打压建仓,0,-红柱+10,10,0),colorred,LINETHICK3 ;
STICKLINE(红柱<REF(红柱,0.5)AND 红柱>0,0,红柱,8,0),COLOR0000AA;
STICKLINE(红柱<REF(红柱,0.5)AND 红柱>0,0,红柱,7,0),COLOR0000BB;
STICKLINE(红柱<REF(红柱,0.5)AND 红柱>0,0,红柱,6,0),COLOR0000CC;
STICKLINE(红柱<REF(红柱,0.5)AND 红柱>0,0,红柱,5,0),COLOR0000DD;
STICKLINE(红柱<REF(红柱,0.5)AND 红柱>0,0,红柱,4,0),COLOR0000EE;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,3,0),COLOR0000FF;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,2,0),colorred;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,8,0),COLOR0000AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,7,0),COLOR0000BB;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,6,0),COLOR0000CC;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,5,0),COLOR0000DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,4,0),COLOR0000EE;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,3,0),COLOR0000FF;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,2,0),colorred;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,9,0),COLOR0000FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,7,0),COLOR0033FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,6,0),COLOR0055FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,5,0),COLOR0077FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,4,0),COLOR0099FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,3,0),COLOR00BBFF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,2,0),COLOR00DDFF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1,0),COLOR00FFFF;
STICKLINE(红柱>REF(红柱,0)AND 红柱<0,0,-红柱,8,0),COLORFF0000;
STICKLINE(红柱>REF(红柱,0)AND 红柱<0,0,-红柱,7,0),COLORFF3300;
STICKLINE(红柱>REF(红柱,0)AND 红柱<0,0,-红柱,6,0),COLORFF5500;
STICKLINE(红柱>REF(红柱,0)AND 红柱<0,0,-红柱,5,0),COLORFF7700;
STICKLINE(红柱>REF(红柱,0)AND 红柱<0,0,-红柱,4,0),COLORFF9900;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,-红柱,3,0),COLORFFBB00;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,-红柱,2,0),COLORFFDD00;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,-红柱,1,0),COLORFFFF00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,-红柱,8,0),COLORFF0000;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,-红柱,7,0),COLORFF3300;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,-红柱,6,0),COLORFF5500;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,-红柱,5,0),COLORFF7700;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,-红柱,4,0),COLORFF9900;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,-红柱,3,0),COLORFFBB00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,-红柱,2,0),COLORFFDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,-红柱,1,0),COLORFFFF00;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,-蓝柱,8,0),COLOR998800;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,-蓝柱,6,0),COLORBBAA90;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,-蓝柱,4,0),COLORDDCC99;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,-蓝柱,1,0),COLORFFEEBB;

 

下载地址: 主力散户

  上一篇文章:
下一篇文章:

 





767股票学习网  www.net767.com  本站微博