767股票学习网 > 股票学校 > 大智慧公式 > 正文

一年12倍,秘藏大智慧经典版公式(源码)

DRAWTEXT(满仓,45,'满'),ColorRED;
轻仓:=IF((获利盘 >= 60) and (线 > REF(线,1)) and (REF(线,1) < 20) and (线 < 40) and (COUNT((线 > REF(线,1)),5) = 1) and (REF(N,1) = 6),1,0);
STICKLINE(轻仓,20,D,4,1),ColorYELLOW;
DRAWTEXT(轻仓,45,'轻'),ColorYELLOW;
出击:=CROSS(线,20) and IF((COUNT(CROSS(K,D),3) = 1) and (D < 40),1,(线 > D) or (K > D) and (D < 60)) and IF((N = 6),(获利盘 < 70),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0);
STICKLINE(出击,0,50,3,1),Colorffffff;
DRAWTEXT(出击,55,'击'),colorffffff;
进一:CROSS(线,D) and (D > 30) and (D > REF(D,10)) and (D < 80);
进二:CROSS(线,获利线) and (D > 30) and (获利线 > 25) and (D > REF(D,10));
低进:=IF(进一 and (D > 获利线),进二,进一);
DRAWTEXT(低进,30,'低'),ColorRED;
STICKLINE(低进,20,30,3,1),ColorRED;
DRAWTEXT(进二,50,'进'),ColorGRAY;
STICKLINE(进二,30,50,3,1),colorGRAY;
狂喜:=(30)*(CROSS(VAR1,(-2)));
STICKLINE(狂喜,0,20,3,1),colorRED;
DRAWTEXT(狂喜,(-5),'涨'),coloryellow;
狂喜过望:=(50)*((VAR1 = 0));
恐慌:=(20)*(VAR1 < -94);
STICKLINE(恐慌,0,(-6),5,0),ColorGREEN;
DRAWTEXT(恐慌,(-8),'慌'),ColorGREEN;
极度恐慌:=(-10)*(VAR1 = (-100));
STICKLINE(极度恐慌,0,(-10),7,1),ColorWHITE;
DRAWTEXT(极度恐慌,(-45),'极慌'),ColorWHITE;
半仓:=(30)*(CROSS(VAR1,(-94)) and (COUNT(恐慌,5) > 0) and (N = REF(N,1)) and IF((N = 6),(获利盘 < 60),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0));
STICKLINE(半仓,0,30,4,1),ColorWHITE;
DRAWTEXT(半仓,35,'半'),ColorWHITE;
加仓:=(30)*(CROSS(K,20) and (COUNT(半仓,5) > 0));
STICKLINE(加仓,0,20,6,1),ColorRED;
DRAWTEXT(加仓,25,'加'),ColorRED;
背离:=(COUNT(恐慌,2) > 0) and (CLOSE < REF(CLOSE,1)) and (VAR1 > REF(VAR1,1));
DRAWICON(背离,0,1),ColorGRAY;

【本文仅仅提供源码,请自己做成公式】

 

  上一篇文章:
下一篇文章:

 





767股票学习网  www.net767.com  本站微博